Lập Trình Linux

Bài 10: Hướng dẫn cài đặt phần mềm từ điển Anh-Việt stardict trên Kali Linux2.0




stardict là phần mềm vô cùng tiện dụng cho những bạn có vốn tiếng anh ít như mình 😀
link download gói data stardict :

Nguồn:https://ftlinuxcourse.com/

Xem Thêm Bài Viết Khác:https://ftlinuxcourse.com/lap-trinh-linux

Lập Trình Linux
HD Cài Gunny Offline 8.5 Trên máy ảo
Phần Mềm
Đào tạo tester kiểm thử phần mềm- Chapter 2 – Test level và đặc điểm của chúng
Phần Mềm
Hướng dẫn sử dụng Illustrator cho người mới bắt đầu | bài 1 | Tự Học Đồ Hoạ
  • Help me plese…
    sudo apt-get install stardict

    Reading package lists… Done

    Building dependency tree

    Reading state information… Done

    Some packages could not be installed. This may mean that you have

    requested an impossible situation or if you are using the unstable

    distribution that some required packages have not yet been created

    or been moved out of Incoming.

    The following information may help to resolve the situation:

    The following packages have unmet dependencies:

    stardict : Depends: stardict-gnome (>= 3.0.1-9.2) but it is not going to be installed or

    stardict-gtk (>= 3.0.1-9.2) but it is not going to be installed

    E: Unable to correct problems, you have held broken packages.


  • sao máy em hay bị đứng thế ad


  • Có thêm bàn bổ sung bản dịch chưa bạn


  • Anh KienIct ơi !!!em bị lỗi không thể Paste mấy cái thư mục đó qua chổ cần dán


  • lỗi Không thể định vị gói stardict. fix ntn ạ


  • help me !
    #apt-get install stardict
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Package stardict is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'stardict' has no installation candidate
    …..


  • root@kali:~# apt-get install stardict
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    stardict : Depends: stardict-gnome (>= 3.0.1-9.2) but it is not going to be installed or
    stardict-gtk (>= 3.0.1-9.2) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    root@kali:~#

        anh giúp em với em mò trện google cả ngày mà không được


  • nếu dùng windows thì làm sao để đưa file đó vào máy ạ?


  • sao e cai cai ibus-unikey k su dug vay ad


  • anh co the huong dan cai VM ware workstation duoc khong ?


  • em xài sources.list của kali rolling mà k tìm thấy stardict mặc dù đã update và  upgrade


  • sao em gõ lệnh apt -get … toàn lỗi E: comand line option 'g' [from -get] is not understood in combination with the others option. lỗi này khắc phục thế nào vậy anh.


  • root@tenkuu:~# apt-get install stardict
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    stardict : Depends: stardict-gnome (>= 3.0.1-9.2) but it is not going to be installed or
    stardict-gtk (>= 3.0.1-9.2) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    Lỗi này xử lý thế nào vậy anh


  • E: package 'stardict' has no installation candidate
    nó báo lỗi thế là sao hả anh???


  • Err http://http.kali.org/kali/ kali/main libaudiofile1 amd64 0.3.4-2
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main esound-common all 0.2.41-10
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main libesd0 amd64 0.2.41-10+b1
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main sgml-data all 2.0.8
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main docbook-xml all 4.5-7.2
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main libidl0 amd64 0.8.14-0.2
    401 Unauthorized
    Err http://http.kali.org/kali/ kali/main liborbit2 amd64 1:2.14.19-0.1
    Đang chạy ngon lành đến 30% thì bị thế này ad ơi


  • link die roi ad oi


  • link die @@!